Leveling up to 1.5.10.4 to fix a problem with Sparkle and the Default Client preferences. adium-1.5.10.4
authorThijs Alkemade <me@thijsalkema.de>
Sun, 23 Apr 2017 20:58:56 +0200
branchadium-1.5.10.4
changeset 5984 c42b73c02750
parent 5983 a98704da1923
child 5985 5883c460b8cb
Leveling up to 1.5.10.4 to fix a problem with Sparkle and the Default Client preferences.
Plists/Info.plist
Release/Makefile
--- a/Plists/Info.plist	Sun Apr 23 20:53:22 2017 +0200
+++ b/Plists/Info.plist	Sun Apr 23 20:58:56 2017 +0200
@@ -354,7 +354,7 @@
 	<key>CFBundleExecutable</key>
 	<string>Adium</string>
 	<key>CFBundleGetInfoString</key>
-	<string>1.5.10.3, Copyright © 2001-2017 The Adium Team</string>
+	<string>1.5.10.4, Copyright © 2001-2017 The Adium Team</string>
 	<key>CFBundleHelpBookFolder</key>
 	<string>AdiumHelp</string>
 	<key>CFBundleHelpBookName</key>
@@ -370,7 +370,7 @@
 	<key>CFBundlePackageType</key>
 	<string>APPL</string>
 	<key>CFBundleShortVersionString</key>
-	<string>1.5.10.3</string>
+	<string>1.5.10.4</string>
 	<key>CFBundleSignature</key>
 	<string>AdIM</string>
 	<key>CFBundleURLTypes</key>
@@ -459,7 +459,7 @@
 		</dict>
 	</array>
 	<key>CFBundleVersion</key>
-	<string>1.5.10.3</string>
+	<string>1.5.10.4</string>
 	<key>LSApplicationCategoryType</key>
 	<string>public.app-category.social-networking</string>
 	<key>LSFileQuarantineEnabled</key>
--- a/Release/Makefile	Sun Apr 23 20:53:22 2017 +0200
+++ b/Release/Makefile	Sun Apr 23 20:58:56 2017 +0200
@@ -17,7 +17,7 @@
 # - make all
 ###########
 
-VERSION=1.5.10.3
+VERSION=1.5.10.4
 BUILD_IN_DEBUG_MODE?=FALSE
 BETA?=FALSE
 OFFICIAL_BUILD?=TRUE