Plists/AdiumLibpurple.plist
author Evan Schoenberg
Thu, 14 Nov 2019 16:25:18 -0500
branchadium-1.5.10.5
changeset 6000 5d5fbad486b2
parent 0 e22ad6bc8b46
permissions -rw-r--r--
Use $(PRODUCT_BUNDLE_IDENTIFIER) to make the identifier automatically match what's entered in xcode, fixing a per-target warning in current Xcode
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>CFBundleDevelopmentRegion</key>
	<string>English</string>
	<key>CFBundleExecutable</key>
	<string>${EXECUTABLE_NAME}</string>
	<key>CFBundleIdentifier</key>
	<string>$(PRODUCT_BUNDLE_IDENTIFIER)</string>
	<key>CFBundleInfoDictionaryVersion</key>
	<string>6.0</string>
	<key>CFBundlePackageType</key>
	<string>FMWK</string>
	<key>CFBundleSignature</key>
	<string>????</string>
	<key>CFBundleVersion</key>
	<string>1.0</string>
</dict>
</plist>