Update Growl.framework to 1.2.2, which is required for compatibility with an upcoming Growl release. I reviewed the changes since the 1.2 framework we were previously using and believe this is a safe update despite the late point in our beta cycle.
authorEvan Schoenberg
Sat, 20 Aug 2011 10:26:11 -0500
changeset 3605 05309f6513d2
parent 3604 6776e063cdea
child 3606 004d5ce5ac04
Update Growl.framework to 1.2.2, which is required for compatibility with an upcoming Growl release. I reviewed the changes since the 1.2 framework we were previously using and believe this is a safe update despite the late point in our beta cycle.
Frameworks/Growl.framework/Versions/A/Growl
Frameworks/Growl.framework/Versions/A/Headers/GrowlApplicationBridge-Carbon.h
Frameworks/Growl.framework/Versions/A/Resources/Info.plist
Binary file Frameworks/Growl.framework/Versions/A/Growl has changed
--- a/Frameworks/Growl.framework/Versions/A/Headers/GrowlApplicationBridge-Carbon.h	Thu Aug 18 22:03:12 2011 +0200
+++ b/Frameworks/Growl.framework/Versions/A/Headers/GrowlApplicationBridge-Carbon.h	Sat Aug 20 10:26:11 2011 -0500
@@ -2,7 +2,7 @@
 //  GrowlApplicationBridge-Carbon.h
 //  Growl
 //
-//  Created by Mac-arena the Bored Zo on Wed Jun 18 2004.
+//  Created by Peter Hosey on Wed Jun 18 2004.
 //  Based on GrowlApplicationBridge.h by Evan Schoenberg.
 //  This source code is in the public domain. You may freely link it into any
 //    program.
--- a/Frameworks/Growl.framework/Versions/A/Resources/Info.plist	Thu Aug 18 22:03:12 2011 +0200
+++ b/Frameworks/Growl.framework/Versions/A/Resources/Info.plist	Sat Aug 20 10:26:11 2011 -0500
@@ -2,6 +2,8 @@
 <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
 <plist version="1.0">
 <dict>
+	<key>BuildMachineOSBuild</key>
+	<string>10J869</string>
 	<key>CFBundleDevelopmentRegion</key>
 	<string>English</string>
 	<key>CFBundleExecutable</key>
@@ -13,11 +15,25 @@
 	<key>CFBundlePackageType</key>
 	<string>FMWK</string>
 	<key>CFBundleShortVersionString</key>
-	<string>1.2</string>
+	<string>1.2.2</string>
 	<key>CFBundleSignature</key>
 	<string>GRRR</string>
 	<key>CFBundleVersion</key>
-	<string>1.2</string>
+	<string>1.2.2</string>
+	<key>DTCompiler</key>
+	<string>4.0</string>
+	<key>DTPlatformBuild</key>
+	<string>10M2518</string>
+	<key>DTPlatformVersion</key>
+	<string>PG</string>
+	<key>DTSDKBuild</key>
+	<string>9L31a</string>
+	<key>DTSDKName</key>
+	<string>macosx10.5</string>
+	<key>DTXcode</key>
+	<string>0400</string>
+	<key>DTXcodeBuild</key>
+	<string>10M2518</string>
 	<key>NSPrincipalClass</key>
 	<string>GrowlApplicationBridge</string>
 </dict>